Scheduled Firewall Maintenance

Scheduled for Apr 17, 20:30 - 23:00 EDT

Update

Incorrect Start Time/Date shown in first communication. The correct Start Time/Date is:

Thursday, April 17th at 8:30 PM EDT
Posted Apr 02, 2025 - 16:06 EDT

Scheduled

The SCCRESA IT Helpdesk would like to give notice of an upcoming maintenance window we're utilizing for firewall updates.

This maintenance will occur Thursday, April 17th at 8:30 PM EDT through Thursday, April 17th at 11:00 PM EDT.

During this window, services utilizing the firewall will not function.

We apologize for any inconvenience this may cause and appreciate your patience during the upgrade process.
Posted Apr 02, 2025 - 15:35 EDT
This scheduled maintenance affects: RESA Firewall Service (GlobalProtect VPN, Palo Alto).